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About This Document

This document is a user manual that provides supplementary material to the online documentation for
ArcView version 3.2. Information about menu options and commands available in the interface and nd
customized by thiswork will not be documented here. Please refer to the online documentation for
ArcView. Thisdocument will only describe the South Platte Mapping and Analysis Program Extensionto
ArcView.

Project Purpose and Funding

This project was created in order to meet the needs of as many water users in the South Platte as
possible. In order to develop a consensus on the data and modeling needs of the water usersin the South
Platte Basin an advisory committee was formed. The committee is comprised of representatives from locd
water groups working in the South Platte River Basin. The CU Model described in this manual is part of
the South Platte water management research being worked onby the Integrated Decision Support (IDS)
Group (areseach group at Colorado State University).

Funding for this project has been provided by the United States Department of Interior, Bureau of
Reclamation (USBR), Northern Colorado Water Conservancy District (NCWCD), the South Platte Lower
River Group, Inc. (SALRG), the Colorado State Enginees Office (SEO), Goundwater Appropriators of the
South Platte (GASP), the Central Colorado Water Conservancy District (CCWCD), Lower South Platte
Water Conservancy District (LSPWCD), Colorado Water Resources Research Ingtitute (CWRRI), City of
Gredey (Gredey), and the City of Fort Collins (Fort Callins)

Trademarks

ARC/INFO, ArcView, Avenue, and ARC/TIN are registered trademarks of the Environmental
Systems Research Institute, Inc., Redlands, California, USA.

For information Contact:

IDS Group and Software: Work in the South Platte:

LuisGarcia-- IDS Group Jon Altenhdfen - NCWCD

601 South Howes, USC Suite 502 Northern Colorado Water Conservancy District
Colorado State University Post Office Box 679

Fort Collins, Colorado 80523 USA Loveland, CO 8053

Phone: (970) 491-5144 Phone: (970) 667-2437

Fax: (970) 491-2293 Fax: (970 669-1143

E-mail: garcia@ engr.colostate.edu E-mail: jaltenhden@ncwcd.org
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1.0Introduction

1.0 Introduction

1.1 Background and Purpose

The South Platte Mapping and Analysis Program (SPMAP) described in this manual is one comporent
of the South Platte research project being worked onby the Integrated Dedsion Suppat (IDS) Group (a
research group at Colorado State University). The goals of this project are to improve the quantity and
quality of spatial dataand modeling capabilities availableto water managersin the South Platte River Basin.
Water managers will be able to use the todls developed bythis research effort to determine the amount of
water currently being used in the South Platte, the source of the water (surface water or groundwater), and
the impads of this water use onthe river. Based onsurface water supplies and consumptive use estimates,
managers can estimate the Consumptive Use (CU) of groundwater and depletions to river flows that need
augmentation. Geographic Information System (GIS) themes and spatial analysis features of the South
Platte Mapping and Analysis Program (SFEMAP) can be used to create inpu for the CU Model and/or the
Stream Depletion Factor (SDF) Model. The South Platte Mapping and Analysis Program (SPMAP) will
eventually be merged into amore general system for the South Platte that is comparableto Decision Suppart
Systems (DSS for other basinsin Colorado.

1.2 The South Platte Mapping and Analysis Program

The development of GIS themes for well locations and streamflow depletion fadors (SDFs) has now
been combined with ather useful map themes to provide a comprehensive toodl for mapping and analysis.
ArcView version 3.2 was selected for the model platform; an extensionto ArcView using the Avenue
scripting language was constructed. This ftware is designed to run in a Windows 95/98/NT environment
and should be run on apentium or greater machine with at least 1 gigabyte hard-drive and 32 megabytes of
memory. This user manual will describe the SPMAP extensionto ArcView, including creating and editing
map layers, preparing afile for input into the CU Model, and grinting maps from the system. The interface
aso contains on-line help parallel to thisdocument and can beviewed byselectingthe Help > South Platte
Tool Help menu item with the extension loaded.

1.3 SPMAP Web Site

The latest released version of this software and the mapping themes needed can be downloaded from
the following web site;

http://www.ids.colostate.edu/pr ojeds/spmap/

SPMAP \ersion 14.9 1 Background andPurpaose
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2.0Managng Extensions and Projects

2.0 Managng Extensionsand Projects

Extensions allow customizationsto ArcView menuitems and functionality while retaining the original
functionality of ArcView. Any loaded extensions remain a part of aproject when it is saved. An ArcView
project savesthe settingsto map layers, view options, and aher features seleded during an ArcView session
inafilewith an*“.apr” extension. When you load an extension through the Extension dialog, that extension
remains loaded in your project until you explicitly unload it.

2.1 Loadingthe South Platte Extension

Functions unique to the SAMAP extension include the Map Themes, I mages, Functions, and Crop
Edits pull-down menus. The rest of the optionsin the interface are standard ArcView options.

1. Open ArcView Version 3.2.

2. Sdlect the File > Extensions optionfrom the ArcView GIS Version 3.2 window as siown in
Figure 1.

@ ArcView GIS 3.2

Project Window Help
Mew Project  Ctrl+N
Open Project...
Close Project
Save Project Cirl+3
Sawve Project As...

Extensions...

Exit

Figure 1: Extension Option in the File Pull-Down Menu

3. From the Extensions window seled South Platte Extension v1.4.9 (or current version) and the
OK button.

SPMAP \ersion 14.9 3 Loading the South Platte Extension
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@ Extensions

Awailable Extensions:

_| ReportWriter ﬂ
_| Shorest Metwork Paths (3th Se Cancel

| Spatial Analyst

4] South Platte Extension vl 43

_l Spatial and Temporal Grid Feset

_| TIFF 6.0 Image Suppont I Make Default

_| WP Viewer z‘
About:

South Platte Analysis Mapping +1.4.9

Figure 2: Extension Selection Window

2.2 Creating aNew View

After you seled the South Platte Extension, awindow called Untitled is displayed on the screen. This
isthe main project window. ArcView draws mapsin another window, called a View.

1. ToopenaView window for displaying the maps, seled the Viewsicon in the Project window.
2. Next, select the New button to open anew view. A new view cdled View 1 will be creaed.

Note- If youopen asecond view, it will be called View 2, etc.

@ ArcView GIS 3.2
File Project Window Help

Figure 3: Opening a New View

Note - When aview window is selected, a“ View” pull-down option will appear on the menu bar.
This option controls the attributes of the active View window.
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2.3 Saving Your Project

A project contains al the views, tables, themes, display options and layouts used. In SEMAP, you can
create multiple projects based on tasks you want to accomplish. Y ou should save your work as a project
periodically.

1. After opening aview, select the File > Save Projed option, the location and aname for your
project.

2. Tosavetheprojed with anew name select the File > Save Projed As optionandabrowsewindow
will be opened to seled the name and locaion of the new project file.

3. When the projed issaved, a “*.apr” file will be created that can be opened in ArcView. The
extensions needed for the projed (in this case the South Platte Extension) will be saved with the
project. When the projed is loaded again, the extension(s) that were used to create the project will
be loaded automaticdly.

SPMAP \ersion 14.9 5 Saving Your Project
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3.0Map Themes Pull-Down Menu

3.0 Map Themes Pull-Down Menu

The ArcView GI S Users Manual defines a map theme as alayer of geographic information for a
particular attribute and location, andit is synonymous with a coverage. SEM AP contains themes for well
locations, streamns, crop types, and aher information. These map themes are located in the gisdiredory on
the SPMAP CD or on your hard-drive if you installed SEMAP from the internet. Y ou will need to set the
direcory for the map themes when creating a new project.

3.1 Settingthe Directory for the Map Themes

Before you can retrieve map themes from the Map Themes pull-down menu, you will need to select
thedirectory containingthesefil es either from the CD or your hard-drive. If afile seledion box isdisplayed
when atheme is selected from the menu, then follow these steps:

1. When the file selection box opens and asks for the drive and the directory containing the themes.
Select the drive where you installed your South Platte Mapping Analysis Program files.

2. Select the “splatte.dir” file andthe OK button (thisfileistypically located in the /gis directory).
The splattedir fileis $mply amarker that tells ArcView that the SEMAP GIS themes arein the
diredory selected (i.e. c:/gis, in Figure 4).

i Select the directory containing the coverages (choose "splatt._.

File Name: Directaries: oK
[ splatte.dir chgis
f Cancel
£ ext32
£ help
3 info
3 scripts
23 sdf_grid
hd 1 snman ﬂ
List Files of Type: Drives:
[* dir x| [ x|

Figure 4: Selecting the Directory Containing the themes

Note - You may need to select the directory containing the themes each time you begin a new projed
with SPMAP.

SPMAP \ersion 14.9 7 Setting the Diredory for the Map Themes
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3.2 Map Theme Information

TheM ap Themes pull-down menu contains maps devel oped from various datatypes described in Table
1. Many of themaps originally covered the entire state of Colorado, or were assembled for areas of Colorado
greater than the South Platte Basin. These maps were “clipped” for Division 1 or Water District 64, using
the 1:250,000 dvision and districts map. This table describes edits made to the maps during this projed.
Technical questions should be addressed to the IDS Group at Colorado State University.

Table 1: South Platte Mapping and Analysis Program Map Themes

National Wedaher Service, datais populated in
filesfor usein the CU Model.

Data Type and Resolution Description Base File Name

Cities US Census Bureau - Populationsfor 1980, 1990, | cities
and estimated for 1991 by city.

Counties USGS - Vedor information for County courties
Boundaries

Crop Demo (SeeSedion 3.2.3 “Crop Demao”) cropdemo

Ditches WD64 24K (SeeSedion 3.2.4 “Ditches, Lake, and Streams | ditch64
for Water District 64 (1:24k)”)

Division 1Wells Colorado Department of Natural Resources, wells divl
Officeof the State Enginee (SeeSedion 3.2.5
“Division 1Wells")

Division 1GPS Wells Wellswith locaions verified using Global dl_gps wells
Positioning Systems (GPS).

Gages USGS stream flow gages - from the USEPA gages
Basins program

GASP River Reades Digiti zed and edited by the IDS group from reach
originals, Schneider (1972) provided by GASP.

Hydrography 100K (SeeSedion 3.2.7 “Hydrography (1:100k)") hydrography

Irrigated Fields 1998 Creded by Northern Colorado Water field 98
Conservancy District using the 5m bladk and
white and the 164ft color images.

LakesWD64 24K (SeeSedion 3.2.4 “Ditches, Lake, and Streams | lake 64
for Water District 64 (1:24k)”)

NCWCD Wedher Stations Locations of weaher stations maintained by ncwed weaher
Northern Water Conservancy District, datais
populated in files for usein the CU Model.

NWS Wedher Stations Locations of weaher stations maintained by the | nws weaher

SPMAP \ersion 14.9
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Table 1: South Platte Mapping and Analysis Program Map Themes

Data Type and Resolution Description Base File Name

PLSS24K (SeeSedion 3.2.8 “PLSS(Township, Range, plss trs
and Sedion) Themes”)

PLSS100k (SeeSedion 3.2.8 “PLSS(Township, Range, plss trs 24k
and Sedion) Themes’)

PLSS100k (no sedions) PLSS 100k with sedion pdygons removed. plss thr

Roads Tiger Files - Vedor information for highways roads
and major roads, includes the names of roads.

Roads Minor Tiger Files- Vedor informationfor minor roads, | roads_minor
information includes road type (i.e. paved,
gravel or dirt).

South Platte River Digitized and edited by the IDS group from river
originals Schneider (1972) provided by GASP.

State > 50 gpm Wells Subset of the Division 1 Wells, wellswith a state well
cgoadty of lessthan 50 gall ons per minute.

Stream Depletion Fador (SDF) (SeeSedion 3.2.9 “ Stream Depletion Fadors sdf
(SDFs) Theme™)

SDF Boundary (SeeSedion 3.2.9 “Stream Depletion Fadors sdf _body
(SDFs) Theme”)

SDF WD64 10m (SeeSedion 3.2.9 “Strean Depletion Fadors sdf_64 10m
(SDFs) Theme”)

Streans WD64 24k (SeeSedion 3.2.4 “Ditches, Lake, and Streams | strm64
for Water District 64 (1:24k)”)

Water Districts (SeeSedion 3.2.10 “Water District Boundaries | div_dist
Theme”)

3.2.1 Citiesand Popuations

City locations and populations for 1980, 1990, and estimated for 1991 by city were obtained from the
US Bureau df the Census from the http://www.census.gov/ftp/pub/geo/www/ internet site.

3.2.2 County Bourdaries

United States Department of the Interior Geological Survey (USGS) digital line graphs (DLGs) data
were used to populate this theme. Thiswas updated and clipped for the Water Division 1 bandaries by the
IDS Group at Colorado State University.

SPMAP \ersion 14.9
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3.2.3 CropDemo

Agricultural data have been pgoulated using TM (thematic mapper) 25 meter multispectral satellite
images combined with an Indian Remote Sensing (IRS-1C) 5 meter panchromatic (grey scde) to delineate
the field baundaries and determine the crop type for each parcel of land. This datawill be improved and
some ground verification will take place & the projed progresses.

3.24 Ditches, Lake, and Streams for Water District 64 (1:24k)

Digitized from USGS quads by the Colorado Division o Wildlife, Aquatics, provided to IDS by the
Northern Colorado Water Conservancy Digtrict.

3.25 Division 1Wells

Thistheme contains wellsidentified in Division 1by the State of Colorado. This theme was developed
with help from the State Engineers Office (SEO) andis populated with legal and physical identifiers when
possible.

3.2.6 Division 1GPSWEells

As part of this effort the locations of some wells have been updated using Global Positioning System
(GPS equipment. In some casesthe locations have been changed from thosein the Division 1 Wellstheme.
Thisinformation can be used to estimate a more accurate value for Stream Depletion.

3.2.7 Hydrography (1:100K

United States Department of the Interior Geological Survey (USGS) digital line graphs (DLGS)
hydrography retwork data were used to popuate this theme. Thistheme wntains water features as vectors
at 1:100000resolution. These data ae grouped bytheir main attribute function as: rivers; streams; ditches
and cand s; aqueducts; wash and ephemeral drains; flumes, siphons, and penstocks; dams and weirs;
tunnels; and undefined water feaures.

The DL G characterization is obtained from the MAJOR and MINOR attribute definitions assigned by
the USGS (USGS, 1983). This was updated and clipped for the Water Division 1 boundaries by the IDS
Groupat Colorado State University. Technical questions and comments can be aldressed to the IDS Group
or the USGS at:

Chief, National Mapping Division

U.S. Geologicd Survey

516 National Center

Reston, Virgina2202

3.2.8 PLSS (Township. Range, and Sedion) Themes

Thistheme describes the Public Land Survey System for eastern Colorado including section, township
and range data obtained from USGS internet site at 30 minute resolution (1:62,000). Datawas obtained in
DL G format for over 200 separate tiles covering the northeastern pation of Colorado, the associated
numeric codes were determined andthe resulting coverages joined into ore seamlesscoverage acording to
the following steps:

1. Transformed ariginal filesinto ARC/INFO format.

SPMAP \ersion 14.9 10
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2. Joined the separate tiles into one coverage.
3. Edited the resultant coverage with the following steps:

» Based onthe USGS pubication (USGS, 1983) definitions of the major and minor attributesthe
area, perimeter, plss#, plss-id, pls#, pls-id, section, section_mod, township, base side, range
meridian_side, and meridian were assigned to the coverage.

* Resolved joining errors by linking vectors from the boundaries of individual tiles.
» Corrected all the zero category data areas to reflect the correct codes.

4. Coverage was clipped for Water Division 1.

Three themes were creaed for the South Platte Extension, the first describes the township, baseline,
range, and section values for each polygon and the second has the section lines removed. The township,
basdline, range, and sedion information is used to query for locations for wells andto locate aeas for

display.
3.2.9 Stream Depletion Factors (SDFs) Theme

Digitized from (Hurr and Schneider, 1972 for each reach in the South Platte River Basin by Mario
Mejia-Navaro with the IDS Group at CSU. Stream depletion factors are an estimate of how long water
withdrawn from awell will take to deplete theriver. These values are routinely used to determine when the
effed of awell will be experienced in the South Platte River.

Once this coverage was digitized and edited for errors, the South Platte River was added with a SDF
valueof 0. ARC/INFO was used to generate aTriangular Irregular Network (TIN) line overageusingARC/
TIN. The TIN coverage was used to generate SDF isolines for every ten days. The resulting coverage was
then split into small segments and converted to the GIS GRASS(Geographicd Resources Analysis Suppart
System) to generate 40 meter (0.59 aaes) grid resolution raster maps. These raster maps were then joined
for each Water District and exported badk to ARC/INFO for display. Theresulting coveragesfor each Water
District in Water Division 1show an SDF value for each acre in the South Platte River Basin. These values
will be used to assign SDF values for each well in the basin. Asthe location of the wells improves the
accuracy of the SDF values assgned to them will a'so beimproved. Technical questions and comments can
be aldressd to the IDS Group at CSU.

3.2.10 Water District Boundaries Theme

The South Platte aeaisthe same asthe Water Division 1area, therefore only the Water District
boundaries within Division 1 are populated. United States Department of the Interior Geologica Survey
(USGS) digital line graphs (DL Gs) data were used to populate this theme by the IDS Group at Colorado
State University.

3.3 Adding aMap Themeto aView

1. Select mapsfrom the Map Themes pull-down menu. As maps are selected they will be displayed
aspart of the adive View window. The display optionsfor the maps can be changed andthe changes
will be saved with the project.

2. Asyou seled map themes, theimage will be displayed in the View window and the names of the
themes that you selected will be displayed in avertical legend along the left side of the View
window. Themesthat areturned on are designated by a check mark and are visiblein the View

SPMAP \ersion 14.9 11 Adding a Map Theme to a View
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window. Themesthat are turned off appear in the legend, but are not designated by a check mark
and db not appea in the View window.

o Division 1 Wells ;‘(
[ ]

3. Activemap themes are different from map themes that are turned on. A map themeisactiveif the
name of the theme is surrounded by a boxin the legend. Y ou can make multiple themes adive by
holding down the Shift key while dicking an the map theme namesin the legend. A map theme
does not have to be visible to be active. Figure 6 illustrates the hydrography theme that is both
turned on (as shown by the check mark and the map image) and active (as shown bythe box
surrounding the name). In Figure 6, the citiesthemeis not turned on sincethereisno box around it.

Figure5: Seleding Themes for Display in aView

@2 ArcView GIS 3.2
Flle MapThemes Images Funl:tlons CropLayerEdns Edit V|ew Theme Graphics WWindow Help

': £ T 4345867535 ¥

Scale | 4643233

+1 Hydrography =

+I Cities ('90 Census)
11- 5877

5878 - 24638
24638 - 60536
BO0537 - 126481
126482 - 222103

oo -

Figure 6: Selecting the Directory Containing the Themes

3.4 Rearranging the L egend

ArcView displays map themesin the order that they appear on the legend. Themes appearing at the top
of the legend are drawn over themes appearing lower on the legend. Therefore, you should placeriver and

well layers on top of county or crop layers so you can see them.
1. Inthelegend, select the map theme by clicking onit with the left mouse button.
2. Holdingthe left mouse button down, drag the map theme to its new location.

3. Release the mouse button. The picturein the View window will redraw itself to depict the new
order of the map themes.

SPMAP \ersion 14.9 12
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3.5 Editing the Legend

Y ou may want to edit the default colors or shapes that appear in the legend and the View window.

1. Inthelegend, doulde-click onthe name of the theme you want to edit.

2. TheLegend Editor window appears. In thiswindow, you can seled a new legend edit to or the
legend type. Y ou can also edit the legend symbol size and shape or the legend labels.

3.6 Labeling Map Themes

After you have opened a map theme, you will probably want to label its attributes. The following
example will explain how to label the Counties map theme.

1. Select Map Themes> Counties. Make sure that the Counties box in the View legendis active.

2. Sdect Window > Show Symbol Window. Select the ABC button. Change the font to Arial, 8
point, bold.

Closethe Marker Palette Window.
Select Theme > Auto-labdl. Inthe Label field window select L abel.

Select OK. The program will place the county names on the map.

Note - To label map themes with large numbers of attributes (such as wells), you should query a
small region before placing label s to savetime and computer memory. SeeSection 58.2 for
detailed instructions.

3.7 Querying Identitiesfor Map Themes

Y ou may want to view information about the layers you have opened. For example, you may have
opened the counties theme and wanted to know the name of the county and the areashown onthe theme.

1. Select the Counties map theme. Make surethethemeisadive (displayed in the legend with abox
aroundit).

2. Select theidentify icon (onthetoolbar) to make it active (i.e. it will be depressed when it is
seleded).

3. Thecursor will appear as Tg@ inthe map display sedion of the view window. Positionthe aursor
over the unknown town and click with the left mouse button. The I dentify Results window will be
displayed. Thiswill give the information for the item selected with the mouse.

4. Multipleitemscan be seleded byadditional mouse dicks. The map information associated with the
items slected are shown inthe l dentity Resultswindow. Select individual itemsin the left section
of the window to display attributes associated with the item.
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2 Identify Results

1: ELD fa
> 0 Census] - GROVER

Clear Ceartl | [« | 3

Figure 7: Identify Results Dialog Window

5. If morethan ore map themeisadive (shown as boxed in the legend), the | dentify Resultswindow
will display information from all the active themes (Figure 7).

Note - Other query and search features are available from the main window, see the Query
(Request) option in the ArcView Help Topics for an example and see(See Section 58.1
“Querying a Region” ).

3.8 Adding Additional Map Themes
1. Toaddthemesnatinthe SEMAP extension, seled View > Add Themes or seled the Add Themes

icon (i.e. [F]).

2. The Add Theme dialog window will be displayed.
3. Select the desired theme(s) and OK. The themes will be added to the currently selected view.

Note - Map Themes added this way will not be added to the Map Theme pull-down menu.

@ Add Theme

Directary: |c:\gis\utm_re|ease oK
E cities.shp - = - c |
| B counties. shp ; = gis el

d1_gps_wells.shp .
B ditchEd.shp
| div_distshp & Directaries

E farmdal_well.shp " Libraries
M farmdata well sho ﬂ hd

Data Source Types: Drives:

[Feature Data Source B x|

Figure 8: Add Themes Dialog Window
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4.0 Images Pull-Down Menu

The ArcView GISUsers Manual definesanimage as atia datawhereasingle pieceof informationis
stored in each pixel. Sinceonly one piece of informationis stored in each pixel, images, unlike map themes,
don't have attribute tables. In SEMAP, satellite imagery and quads are stored as images and are accessed
from the I mages pull-down menu.

@ ArcView GIS 3.2

Eile Eunctions  Crop Layer Edits ~ Edit
ads from ndex

Select T 300 Satellite Images

Select IRS 5M Satellite B & ' Images

WDE4 50M Color

WDES BOM B &'

Map Themes [

Figure 9: Images Pull-Down Menu
4.1 Selecting Multiple Images

The image options proceeded by “ Seled” can be used to seled which imagesto display. An
intermediateimageisdisplayed with the aeia extent of theimagesfor seledion. Only theimagesyou seled
will be displayed. Follow these steps to seled images:

1. Select thetype of image from the I mages pull-down menu (Figure 9).
2. The selection map will be displayed (Figure 10).

@2 ArcView GIS 3.2

Elle MapThemes lmages Eunctlons EropLayerEdlts Edit  Wiew Iheme ﬁraphics Window Help

427 717.33
Scale 1: 4.518.331 45956504 '5’

] TRS Image Index _*|

Image Selection Tool

41

Figure 10: Selea Map for Images

SPMAP \ersion 14.9 15 Selecting Multiple Images



User Manud - Souh Platte Mappng andAnalysis Program

The Image Select Tool will become active and the cursor will changeto alightning bdt.

4. Select one of the squaresin the selection map. Y ou may need to select the directory where the file
islocated, if so afile selection krowser window will be displayed with the name of the file the
program islooking for.

5. Whenthefileisfound it will be displayed in the View window.
Additional images can be displayed in the same manner.

4.2 Select Quadsfrom Index

Quadswere purchased from the U.S. Geological Survey in digital raster graphics (DRG) format. Quads
were clipped of collar information and assembled to creae a seanless coverage. The mverageis projected
in UTM coordinates and clipped to the area of interest.

4.3 Select TM 30M Satellite Images

The 30 meter color imagery was obtained from a satellite placed in orbit by the United States
Government. This satellite iscommonly referred to as Landsat 5. The Landsat imagery has the following
parameters.

» multispedra (records reflected energy in the green, blue, red, near infrared, middle infrared, far
infrared and thermal bands)

» gpatial resolution o 30 meters

The Landsat imagery that is used for SFMAP was aobtained for September 4, 1996 Bands 4, 3, and 2
are displayed using the red, blue and green video guns resulting in a pseudo infrared color scheme. The
imagery was processed by the Northern Colorado Water Conservancy District in 199%.

4.4 Select IRS5M Satellite B & W Images

The 5 meter grayscal eimagery was obtained from a satellite placed in orbit by the government of I ndia.
This satelliteis commonly referred to athe IRS-1C. The IRS-1C imagery has the following parameters

e panchromatic

* 5 meter pixel resolution

The IRS-1C imagery that is used for SEFMAP isamosaic of three different images. The shape of the
merged imagery is an upsidedown “L” in which the lower leg was obtained May 5, 1996; the center was
obtained onNovember 11, 1996; and the upper right leg was obtained onNovember 25, 1996 Theimagery
was processd by the Northern Colorado Water Conservancy District in 199.

4.5 WD64 50n Color

The 50 meter color imagery was created by utilizing acubic convolution agorithm (utilizing the 16
neaest neighbors) onthe original 82 feet Landsat imagery.
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The Landsat imagery that isused for SPMAP isoneimage that was obtained September 4, 1996 Bands
4, 3, and 2are displayed using the red, blue and geen video guns resulting in a pseudo infrared col or
scheme. The imagery was processed by the Northern Colorado Water Conservancy District in 1996.

4.6 WD645nB & W

The 50 meter grayscale was created by uilizinga aibic convolution algorithm (utilizing the 16 rearest
neighbars) onthe original 5 meter IRS-1C imagery.

The IRS-1C imagery that is used for SEMAP isamosaic of three different images. The shape of the
merged imagery is an upside down “L” in which the lower leg was obtained May 5, 1996; the center was
obtained onNovember 11, 1996; and the upper right leg was obtained onNovember 25, 1996 Theimagery
was processd by the Northern Colorado Water Conservancy District in 199%.
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5.0 Functions Pull-Down Menu

The Functions pull-down menu provides basic cgpabilities needed to maintain spatial data.

[RO[I=il=IE-W Crop Leyer Edits Edit ¥iew Theme Grap
¢ Change Theme Directory

Compare Comrmon Themes
Convert TRS -> UTM

Edit Attributes of active Theme
Locate by Legal Description

Frint Current Yiew
Frint PLSS locations fram file
Fecalculate Area and Perimeter of active Coverage

Figure 11: Functions Pull-Down Menu

5.1 Change Theme Directory

If you db not have alarge hard drive, you may want to store your map themes on aCD-ROM or ancther
drive.

1. Seect Functions> Change Theme Directory.

2. Select the directory where your themes andimages are stored, and select the splatte.dir file. Thisis
only to suppat theM ap Themesand | mages pull-down menus. |f you want to display other themes
or images than those suppated with SEMAP, you must add them with View > Add Theme option
(See Section 38 “Adding Additional Map Themes’).

3. If you dan't have asplatte.dir fileinthe directory with your themes andimages, you can make one
by opening notepad and saving an empty filewith the name splatte.dir in the directory youwant (i.e.
it should be & the same level as the directories with the individua themes).

4. Whenthesplatte.dir directory fileisseleaed, the M ap Themesandl mages pull-down menuswil |
use the themes and images in the directory where the splatte.dir fileislocated.

5.2 Comparing Common Themes

The Compare Common Themes function computes the distance between wells (or any pant theme)
with the same ID numbers. Central, GASP, and Lower South Platte well s located by using the legal
description can be compared with the locations of the wellsin the state well database using acommon
identification number. Comparisons like these are used to prioritize which wells should be targeted for field
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work to determine accuratelocations. The location of wellsisimportant for assigning an accurate SDF value
and determining problems in the well databases from different data sources.

Thisexample shows how these cmmparisons can be made using the hypothetical map themes Test 1 and
Test 2. Thewellsin each theme have the same | D numbers, but some have different locations. Thisfunction
computes the distances between well locations with the same ID and writes the results to atext file.

1. Two well shapewere made for this example usingthe Division 1 Wellstheme clled Test1.shp and
Test2.shp. The locations of some of the wells were changed in Test1.shpto show how thisfeature
works.

2. After the themes are made, display the ‘' Testl.shp' and ‘ Test2.shp’ themes by using the Add
Themes option.

3. Select the Functions > Compare Common Themes option (Figure 12).

@ ArcView GIS 3.2
File Map Themes Images EEl=liEl Crop Layer Edits Edit Yiew Theme Graphics Window Help

- - --- I: Change Theme Directory

Compare Comrmon Themes
Convert TRS -> UTM
Edit Aftributes of active Theme

Scale [565.995

4538 3 ¥

+1 Testl.shp 1=

. Locate by Legal Description
« Test2 shp Print Current \a’iE\.nv .
Frint FLZS locations fram file
Fecalculate Area and Perimeter of active Coverage
o 8 L] b
L] b -

-

Compare two themes by examining distances between common elements.

Figure 12: Comparing Common Themes

4. The Theme Choiceswindow asks youto choose the theme that you want to search. Highlight the
‘Testl.shp' theme and select the OK button (Figure 13).

@ Theme Choices:

Choose atheme to search:

Cancel
Test2.shp

5. TheAttribute Choiceswindow will appear. Select the dtribute(s) that youwant to seach. In this
case you will search byidentificaion numbers. Select 1d and select the OK button when you are
done.

Figure 13: Theme Choices Window
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@ Attribute Choices:

Choose aftributes to search:

j Cancel

Distid

Figure 14: Attribute Choices Window

6. The Theme Choiceswindow will regopear. Select the theme that you want to compare against the
first theme (i.e. ‘Test2.shp' theme) and seled the OK button.

@ Theme Choices:

Choose theme to compare against:

;‘ Cancel

Figure 15: Theme Choices for Comparison

7. Theresults of the comparison will bewritten asatext file. A new window will ask for the directory
and file name where you want the results to be written. Y ou can name the file and save it to any
diredory, but the default name is “res.txt.”

8. You canview thisnew filein Notepad or any word processng software.

Figure 16 illustrates the results of the comparison. The results show that wells with the 5684 ID
number have the same locations listed in themes Test1l and Test2. The wells with the ID numbers
5673and 5674 have the same I D numbers, but different locations, asindicaed bythe distance errors
(in feet). Thisindicates that the actual location will need to be determined by field verification
(Figure 16).

B res.td - WordPad =] 3
File Edit ¥iew Insert Format Help

NS Sl o] (] &8 | ®
Id 56732 has distance error 7393.87 -l
1

Id 5674 has distance error 7393.87
Id 5684 has distance error 0

=l
- a ronm 1- . h L. - [u}

FaorHelp. press F1 MUK

Figure 16: Computed Distances Between Well s Having the Same | D Number
5.3 Convert TRS->UTM

This function converts locations from Township, Range, and Section format to Universal Trans
Mercator format.

1. SeecttheFunctions> Convert TRS->UTM pull-down menuoption. If the PLSS100k coverage
has not been selected, a prompt will be displayed to load the Public Land Survey System (PLSS
map.
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The 100K PLSS theme is not loaded. Do
you want to load it?

Figure 17: Prompt to Load PLSS DOk

2. The TRSvaluesto be mnverted must be saved as atext file in the foll owing format:

Well -1 D Meridian Township O Base_si de Range 0 Meridi an_si de
Section F,C Quarter_Section Quarter-Quarter_Section...

B trs.txt - Notepad =101 =]

File  Edit Search Help

80817 086 611 @ H 845 8 W 882 F,C HE HW,8,,8,, ;I
06618 66 68 @ H 849 8 W @82 F,C NE HY,8,,.8,,
4

-

i

Figure 18: Input Filefor TRSto UTM Conversion

Select Functions> Convert TRSto UTM.
Select the name of the text file you created in Step 1.

Spedfy the name and directory of your output file. The default nameis“utm.txt.” SPMAP will
display the output files in the following format:

Well-1D neters_north neters_east

B utm.tzt - Notepad =101 =]

File  Edit Search Help

88817 4.5382e+086 724889 ;I
00818 4.58776e+086 6GRB4BE3
4

-

i

Figure 19: Output File for TRSto UTM Conversion
5.4 Edit Attributesof Active Theme

Thisfunction allows you to edit attributes of multiple itemsin the active theme.

1. Turnon and make adive the theme that you want to edit (SeeSedion 3.3 “AddingaMap Theme
toaView”).

2. Select the feature you want to edit (field, well, etc.) by using the select tool El and clicking and
dragging the mouse over the items to edit.

Select Functions > Edit Attribute of Active Theme.

4. TheField Choiceswindow will appear. Seled the field youwant to edit from the Field Choices
pull-down menu. For example, if you want to change the name of aweather station in the NCWCD
Weather Station, select Weather_st. Press OK.
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# Field Choices: ) =

e

Choose a field to edit: Enter new walue [Sting):
Hi | Big Thompson ‘Weather Statior, Cancel |

Figure 20: Field Choices and New Value Window

5. TheNew Value Choiceswindow will appear. Type the new name of thefeatureand pressOK. The
new value will be entered into the fields for all the items that were selected.

Note- Use cautionwhen changing atributes--you cannat undoattribute changes. Any changesyou
make are automatically saved.

5.5 Locating an Area by Township, Baseline, Range, and/or Sedion
1. Select Locate by legal description from the Functions pull-down menu.

2. If you db not have the PLSStheme loaded, the program will ask you if you want to load it. Selead
the Y es button to load the PLSStheme. The L ocate window will open.

Typein the Section, Township, Base Side, and Range that you want to locate.

4. If youleare an asterisk symbad “*” in afield, the field will not be used to search for alocation.
Typically auser would seled atownship, abaseside, andarange. Usersinterested inasmaller aress
could also choose asection. Township valuesin the South Platte Basin range from 1 to 16 andthe
range includes values from 41 to 81.

Enter a location to select:
Section [1-36] |"
Tawnship: |6 Cancel |

Basze Side [M or 5]: |N
Fange: |54

Prime Meridian Side (B, for 5. Platte Basin): I B

Figure 21: Locate Dialog Window

The map display in the View window will zoom into the specified area

The L ocate window shown in Figure 21 illustrates how to select al sections of Township 6 North,
Range 54.

5.6 Printingthe Current View

1. Select the Print option from the Functions pull-down menu, or select the iconinthemain
window.

2. Theprint setupshoud be set to landscape. The File> Print Setup option can be used to changethe
layout to landscapeif it is set as portrait.
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5.7 Printing Using Pre-defined Layouts

The SAMAP extension contains two pre-defined printing layouts.
1. IntheProjed window, select the Layouts 2 icon.
| YA

2. Two choices, IDS Print and IDS Print PL SS, will appear in the Project window.

3. Double-click on the format that you prefer. IDS Print displays the map, the legend, and scale
informationin alandscape (11 by 85 inches) format. DS Print PL SS displays the map and scde
informationin patrait format (8.5 by 11 inches).

4. Theformat that you selected will appear but will not contain any information. Doule-click on
Empty View (the area where the map will go).

5. TheView Frame Propertieswindow will open. Select the View that youwant (probably View 1)

Y ou can a so select the map scae. Youcan have an automatic or user-specified scae. Pressthe OK
button when you are done seleding properties

# View Frame Properties - [ViewFra._. E

Wi

IV Live Link

Seale: | Automatic =
Automatic =

Displaymrrerremmrs

Quality: | Presertation =l

(0]8 I Cancel |

Figure 22: View Frame Properties Window

7. Select File> Print to print the map. Seethe ArcView Help for additional information.
5.8 Print PLSSL ocationsfrom File

Sometimes you will want to |abel aregion with the Township and Range, label the wellsin that region,
and print the images. The following extended example explains these steps. It also explains how to print
many sections of a Township and Range from atext file.

5.8.1 Querying aRegion

After you have opened a map theme, youwill probably want to examine asmall regionin close detail.
Thisinvalves querying the parts of the map that interest you. Although yaui can label all the cmmponents of
amap theme (all the wellsin the South Platte Basin, for example) you will save alot of time and computer
memory by labeling only the portion o the map that interests you. These stepswill explain how to query a
small portion of your map, Township 5North, Range 54.

1. After settingthe direcory for the map themes, select Map Themes > Division 1 Wellsand then
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seled Map Themes> 100K PLSS.

2. Next make the 100K PLSStheme from the legend active. Then select Theme > Query from the
main menu.

3. IntheFieldsmenusdect [Township] by dauble-clicking onthe word T ownship. Set [Township]
equal to five.

4, Typeand after thefirst expresson. Then, select [Base side] by double-clicking an the word
Base sideintheFieldsmenu. Set[Base side] equa to“N”. Remember that al phabetic charaders
must be surrourded by double quatation marks.

5. Typeanocther and after the second expresson. Then select the range by double-clicking an the
word Range in the Fields menu. Set [Range] equal to 54

6. Whenyou are done, thetext in the Fieldswindow shoud appear asfollows: ([Township] =5) and
([Base_side] =“N") and ([Range] = 54).

Fields Walues

[Plss_g_id] ]

[Plzz_] E\
[Plzs_id]

[Section]
[T ownzhip]
[Baze_side]

[ [Townzhip] = 5] and ([Baze_side] = "N"] and B Mew Set |
[[Range] =54 ]
Add To Set
= Select From Set

Figure 23: Using Query to Seled a Township

7. Select New Set to select Township 5 North, Range 54 and close the 100K PL SSwindow.

Note - If the Update Values box in the Township Range Section window is seleded with ached
mark, youwill be able to select values for the Township, Base side, and Range from the
Valuesfield. If Update Values is not seleded, you will haveto type the values manudly.

5.8.2 Labeling Wells

Next you Il want to zoom to the area you selected and label your wells.

1. Select View > Zoom to Selected to zoom into Township 5 North, Range 54.
2. MaketheDivison 1 Wellsthemein the View 1 legend active.

3. Select Theme > Select by Theme. The Select By Theme window will open.
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% Select By Theme

Select features of active themes that

[Intersect |
the selected features of Add to Set
[ Diivizion 1 wiells =l Select fram Set

Cancel

Figure 24: Sdlecting Features from Two Themes

4. Inthefirst field, seled “Intersect” from the pull-down menu. In the second field, seled “ 100K
PLSS” Select the New Set button. Y ou can see that only the wellsin the selected Township are
higlighted with a different color than wellsin the surrounding Townships.

ol

Select Window > Show Symbol Window. The Marker Palette window will appear.

Inthe Marker Palette window, select the buttonlabeled ABC. Y ou can now choose the font, size,
and style that you prefer for 1abeling the well s.

7. Select Theme> Auto Label. Select Distid from the Label field window.

o

% Auto-label - Division 1 Wells
Label figld:

" Use Theme's Text Label Placement Property
* Find Best Label Placement:

[ Allow Overlapping Labels
r
i i i

W Scale Labels
" Label Only Features in Yiew Extent

Cancel

Figure 25: Using Auto-label to Place ID Numbers on Wells.

8. Sdlect Use Theme' s Text Label Placement Property. Deselect Scale L abels. Select the OK
button. Thislabels al the wellsin Township 5 North, Range 54 with a state well identification
number.

Note- You can aso open the Marker Palette window by pressng the Control button andthe P
button simultaneously.

5.8.3 Labeling Township and Range
1. Tolabel Township 6 North, Range 44, select the PLSSthemein the View 1 legend.
2. Select Window > Show Symbol. The Marker Palette window will appea.
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Inthe M arker Palette window, select the button labeled ABC. Chocsethefort, size, and style that
you want to use for the labels.

Select Theme > Auto Label. Select Ts Rg_Secfrom the Label field window.

Select Use Theme' s Text Label Placement Property. Deselect Scale L abels. Select the OK
button. This labels the Township and Range that you queried.

Note- If youresize the View window or zoomin o out after placing the labels on the image, the

location and size of the labels may shift and you will have to repeat the process

584

Printing Sections Within the Selected Township and Range

Here, you can print sections 20, 21, and 23within Township 6 North, Range 44.

1

o 0 bk~ W

Minimize ArcView and open atext editor such as Notepad or any word processng software.

Typethetownship, thedirection (N or S), the range, and the section that youwish to print. Separate
each of these itemswith ore space. If youwant to print more than ore sedion, type the information
for the next sedion am anew line.

E splatte.txt - Notepad M= 3
File  Edit Search Help

6 n 44 20 =]
6 n 4y 21
6 n 4u 22|

< v

Figure 26: Creating aTex File that Contains PLSSLocations

Savethefile asatext file with a*.txt extension and close the file.

Return to ArcView and select Functions > Print PL SSL ocations from File.

Select the text file that you created in steps 1-3. Select OK.

The program will then zoom to each of the selected sedions and print them at a scale of 1:12,000.

5.9 Recalculate Area and Perimeter

Thisoption recdculatesthe areas and perimeters of polygonsin atheme that has been edited. Seled the
themeyou want to recal culate the aeafor and makeit active. Select the Functions> Recalculate Area and
Perimeter of Active Coverage, and the new values will be updated in the theme' stable.
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6.0 Crop Layer Edits Pull-Down Menu

The Crop Layer Edits pull-down menu allows you to assign crops to fields, split fields, mergefields,
consolidate fields into farms, and assgn wells to farms.

IO GNEY Edit  Miew Theme G
new SPMAP Crop Theme

Initialize Farm Data

Split Crop Layer Polpgons
Merge Crop Layer Polpgons
Save Crop Polpgon E dits
Save Crop Polpgon Edits As...

CLJ Configuration
ClJ Model Dialog

Figure 27: Crop Layer Edits Pull-Down Menu

6.1 Converttonew SPMAP Crop Theme

Y ou can usethisoptionto convert apolygonthemeto athemethat can be used to enter cropinformation
for the CU Model. Thiswill involve adding some additional fields that are needed to runthe CU Model.

1. Sdlect the crop theme you want to convert.

2. Select the Crop Layer Edits> Convert to new SPMAP Crop Theme option.

6.2 InitializeFarm Data

Thisfunctionwill reset the farm IDs of each field polygonin the active theme to zero, removing any
previous asociationwith afarm. If afarm databasefil e (i.e. with a*.dbf extension) has been selected inthe
CU Configuration dialog, all entriesin the file will be deleted.

6.3 Split Crop Layer Polygons

Thisfunction allows you to split palygons by placing the active theme in edit mode and seleding the
polygonsplitter toal. After the fields have been split, you can reassgn crop types as described below.

6.3.1 Stepsfor Spitting Crop Layer Polygons
1. Select Crop Layer Edits > Split Crop Layer Polygons.

2. Using the mouse, positionthe aursor just outside the border of the field you are splitting and press
the left mouse button once. This positions one end of the line used to split the polygon.
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Using the mouse, move the aursor to the next vertex, and so on until alineis created.

Next, position the cursor outside the border of the field you are splitting. Double-click on the | eft
mouse button to end the line.

5. Thefield will now be split into two pieces. You can reassign owner names or crop types as
necessry.

Note- If you do naot positionthe cursor outside the border of thefield you are splitting, the field will
not split or it may split incorr ectly. Positioning the aursor outside the border does naot affec
surrounding fields.

6. Select Crop Layer Edits> Save Crop Polygon Edits when dore.

Note- When using thistodsdo rot use the editing functions from the Theme pull-down menu
because the crop layer edits functions do additional processing to the crop themes, such as
asdgningafield ID number to each field.

6.3.2 Right Mouse Button Menu for Spitting Polygons

A right button mouse click will bring up amenu of options to be used when splitting polygons.

Delete Last Point

Wnda Feature Edit
Fedo Feature Edit

Enable General Snapping
Enable Interactive Snapping
Hide Snap Tolerance Cursor

Clear Selection
Zoom |n

Zoom Out

Zoom to Selected
Pan

Shape Properties

Figure 28: Menu Displayed with a Right Mouse Click

1. Deetelast Point - Thisoptionisdisplayed before the end point of thelineisselected. It will delete
the last point specified and allow you to continue drawing the line.

2. Undo Feature Edit - Thisoption will undo the feature edits one at atime.

Redo Feature Edit - This optionwill redo the undo opion.

General and Interadive Snapping - These dtributes can be set for the map theme you are working
on. If you have snapping (arc, node) settings for the map, you can either use the general selection
to snap to the dosest vertex within a specified tolerance or you can use the interadive snapping
mode to select each snapping rule & you specify avertex.
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5. Clea Selection - Thisoption clears the last selection d afield. Additional seledions can be made
with the Select toal.

6. Zoom In and Out - These options work the same as the zoom options |Cﬂ E}- inthe main
ArcView menu.

7. Pan - This option works the same as the pan option in the main ArcView menu.

6.4 MergeCrop Layer Polygons

Y ou can also merge or combine fields.

1. Usingthe Select tod El , choose the fields that you want to merge. Y ou can use the shift key and
click to select multiple fields youwant to merge. Y ou can al so use the selection box. If you do, you
do na need to capture the entire area of each field, but rather some portion d only the fields you
are combining.

2. Theattributes of thefirst field in the table will be applied to the merged area. Figure 29 showstwo
fields being selected.

Note- Make sure andcheck that the correct attributes have been applied to the merged field.

@2 ArcView GIS 3.2
Elle MapThemes lmages Eunctions EropLayerEdlts Edit  Wiew Iheme ﬁraphics Window Help

= ii— 432535323?

Crops.shp
[ corn_grain

o] NS W eather Stat
.

Origiri: (486.463.40, 4 433.989.67) Ewtent: (516.56, 320.81)  Area: 165.715.53 =q

Figure 29: Seleding Polygons to Merge

3. Select Crop Layer Edits> Merge Crop Layer Polygons.

Note - The open area between the fieldsin Figure 29 will stay the same but the features of the two
fields will become identical.
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6.5 Save and Save As Crop Polygon Edits

These functions give you the option of committing changesto the crop shape file. Save Crop Polygon
Edits option with caution since it will write over your current crop theme. The Save Crop Polygon Edits
Asoption is selected a new name for the theme can be selected in the browse window displayed.

If the Save option is used awarning box will be displayed to make sure you want to write over your
origina file, Figure 30.

# Stop Editing

O Save Editz to Crops.shp?

Mo | Cancel |

Figure 30: Saving Polygon Edits

6.6 CU Configuration Window

Before running the CU Configuration option acrop theme should be adive and saved and you should
also load awell and weather station theme.

If the crop theme has not been converted to an SPMAP crop theme, the CU Configuration window will
be displayed with grey options. Convert the crop theme to an SPMAP crop theme to fix this problem (See
Section 6.1 “Convert to new SPMAP Crop Theme”).

# CU Configuration

Crop Theme: [ Trops. shp =l

Farm Database: I farmdata. dbf
Well Theme: [Division 1 wells 53|

Output well theme: Farmdata_well. shp

‘Wweather Station Theme: | MWS Weather St vl

Fiead-Only Crop Themes: o

Figure 31: CU Configuration Window

1. Sdlect afarm database file using the browser optionto the right of the selection window. Thisfile
can be named anything, with a*.dbf extension, and it will contain the data that is specific to the
farms.

2. When finished, select the Close button.

6.7 Fidd and Farm Editor Window

ToopentheField and Farm Editor window seled the Crop Layer Edits> CU Model Dialog option.
Thiswindow is used to spedfy the crop types and fields associated with afarm. The fields to be changed
can be selected with the selectiontool in ArcView andthe aop types or farm descriptions can be dhanged.
When the Update button is seledted the changes will be implemented.
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6.0 Crop Layer Edits Pull-Down Menu

# Field & Farm Editor

Legend tode: | Crop Type vl

Acreage of selected fields: I 296125

et crap far selected fields to: [ Com_grain =l Updatﬂ
Set app. eff. for selected fields to (0-1): |_5 Updat

Farm Description Option

Detach Selected Fields from Farms |

 Add selected fields to existing Farm: —
El el
(* Add selected fields as news Farm with description: I niew Farm P
Dielete Fam: | | news farm =l

Awiell Opti

E | | e Farm E3| ‘

Cloze | Helpl

wellnfo | ¢

Figure 32: Field andFarm Editor Window
6.7.1 Legend Mode

There aetwo types of information you can display in the view legend whil e using the Field and Farm
Editor dialogwindow:

1. CropType- This seledion dsplaysthe information in the active view by crop type.
2. Farm Description - Thismodeis used to display farm descriptionsin the legend fields with afarm.
6.7.2 Set selededfieldsto croptype

Thisfunction allows you to assgn the crop type (corn, beans, etc.).
1. Make sure the theme you are editing is active and visible. Click once on the Select El todl.

2. Usingthemouse, select thefieldsthat you want to change. Y ou do ndneed to be predse--just make

sure you get portions of the fields you want into the seledion. The fields that you selected will be
highlighted.

3. Using the croptype pull-down field, select the new crop type.
4. Press update to associate the selected fields with the new crop type.

6.7.3 Farm Description Options

Thisfunction gves youtwo ogtions. Y ou can select fields and add them to an existing farm, or select
fields and save them as anew farm.

1. Click once onthe Select El todl. Select the fields that you want to assignto afarm.

2. Select Crop Layer Edits> CU Model Dialog.

3. Toorganizefieldsinto anew farm, choose the Add selected fields asnew farm with description
radio button and type the farm name in the text field that appeas.

4. |If youchoose Add selected fieldsto existing farm and seled the existing farm from the adjacent
pull-down field.

5. Pressthe Update button to associate the seleded fields to the farm.
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6.7.4 Add Seleaded Wellsto Farm

Thisfunction alowsyouto add wellsto afarm.

1. Open the well map theme. Make sureit is active. Using the seled tod, select the wells that will
serve the farm.

2. Select the Add selected wellsto farm button.
3. TheAssign Wellsto Farmswindow will be displayed (See Section 68 “Well Information”).

6.7.5 Build CU Button

This option will export all the farm data into a text file. The CU Model program, if installed, will be
started and initialized using this export file.

6.8 Wedll Information

Thiswindow will assign previously selected wells to farms, the wells can be selected in the Field and
Farm Editor window (See Section 6.7 “Field and Farm Editor Window™).

Figure 33: Well Information Window

1. Farm Name- Choosethefarmwiththewellsyouwant to view or edit. A farmiscomprised of fields
with crop types.

2. Associated Wells - Thislist of wells comes from the ones made during the selectionin the adive
view and the wells displayed wil | be the ones associated with the farm selected in the Farm Name
box. If extrawells were seleded the Delete button can be used to delete them from the list.

3. SDF Options - There are four values that can be used for Stream Depletion Factors (SDF) for the
well selected, The values are entered in manually in the text boxes provided:
e User Defined - Thisisan arbitrary user defined value.

» Decreed Locaion- Thisvalueis populated from the “SDF_Form_I" attribute and was
computed using the SDF coverage.

* Augmentation Plan - Thisisthe official SDF designation from the well decree.
» GPSlLocaion- This SDF value is computed using the well’s GPS Location.

4. CU Anaysis Type- Thewell can supply a portion of the water for the farm or it can be spedfied
by the aaeage the well suppies. The fradions of each well shoud add upto 1if thisoptionisused.
The areage supplied by wells does not have to total the farm acreage.
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